通達信籌碼引力副圖指標 籌碼類指標 紅色柱體出現是可做作區 源碼 貼圖

2022-05-13 10:23:00來源:本站整理瀏覽:377

使用方法:

紅色柱體出現是可抄作區,

diff上穿mcv就是買點。

通達信籌碼引力副圖指標 籌碼類指標 紅色柱體出現是可做作區 源碼 貼圖

通達信籌碼引力副圖指標 籌碼類指標 紅色柱體出現是可做作區 源碼 貼圖


{籌碼引力}

N:=3;
N1:=10;
N2:=20;
N3:=30;
GV:WINNER(CLOSE)*100,LINETHICK2,COLORYELLOW;
CV:EMA(100-GV,3)*(-1),LINETHICK2,COLORGREEN;
MGV:MA(GV,9),LINETHICK2,COLORCYAN;{70822COM}
MCV:MA(CV,13),LINETHICK2,COLORRED;
DIFF:MGV+MCV,LINETHICK2,COLORWHITE;
STICKLINE(GV>OPEN,0,GV*1,2,0), COLOR0066FF;
STICKLINE(GV>OPEN,0,GV*0.8,2,0),COLOR0000FF ;
STICKLINE(GV>OPEN,0,GV*0.6,2,0),COLOR0099FF;
STICKLINE(GV>OPEN,0,GV*0.4,2,0),COLOR00CCFF;
STICKLINE(GV>OPEN,0,GV*0.2,2,0),COLOR00FFFF ;
STICKLINE(CV<0,0,CV*1,2,0), COLORGREEN;
STICKLINE(CV<0,0,CV*0.8,2,0),COLOR33CC00;
STICKLINE(CV<0,0,CV*0.6,2,0),COLOR339900;
STICKLINE(CV<0,0,CV*0.4,2,0),COLOR337700;
STICKLINE(CV<0,0,CV*0.2,2,0),COLOR337700;


TT:=(2*CLOSE+OPEN+HIGH+LOW);
主導動能:TT/EMA(TT,4)-1,COLORSTICK;
FF:=主導動能;{WWW.GPXIAZAI.COM}
STICKLINE(FF>0,0,FF,2.5,0),COLOR33CFDD;{//黃色:獲利回吐}
STICKLINE(FF>0 AND FF>REF(FF,1),0,FF,2.5,0),COLOR0000CC;{//紅色:做多主導}
STICKLINE(FF<=0,0,FF,2.5,0),COLOR00CC00;{//綠色:做空主導}
STICKLINE(FF<=0 AND FF>REF(FF,1),0,FF,2.5,0),COLORFF9900;{//藍色:空頭回補}
做多主導:IFF(FF>0 AND FF>REF(FF,1),FF,0),NODRAW,COLOR0000CC;{//紅色:做多主導}
獲利回吐:IFF(FF>0 AND FF<=REF(FF,1),FF,0),NODRAW,COLOR33CFDD;{//黃色:獲利回吐}
做空主導:IFF(FF<=0 AND FF<=REF(FF,1),FF,0),NODRAW,COLOR00CC00;{//綠色:做空主導}
空頭回補:IFF(FF<=0 AND FF>REF(FF,1),FF,0),NODRAW,COLORFF9900;{//藍色:空頭回補}


本周開盤:=REF(WEEKDAY,1)>=WEEKDAY;
上周收盤:=IFF(本周開盤,REF(C,1),0);
上周收盤價:=REF(上周收盤,BARSLAST(本周開盤));
概率中樞:=上周收盤價,COLORWHITE,LINETHICK2;
做空95PER:=上周收盤價*1.17,COLORFF0000,LINETHICK2;
做空68PER:=上周收盤價*1.085,COLORFFFF00,LINETHICK2;
做多68PER:=上周收盤價*0.925,COLOR00FFFF,LINETHICK2;
做多95PER:=上周收盤價*0.85,COLOR0000FF,LINETHICK2;
{//基礎計算}
HH:=HHV(做空95PER,120);
LL:=LLV(做多95PER,120);
上漲:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(做多95PER==LL)+1)),NODRAW,COLOR0000FF;
下跌:=BARSSINCE(BACKSET(ISLASTBAR,BARSLAST(做空95PER==HH)+1)),NODRAW,COLOR00FF00;
判斷:=下跌 OR 上漲 OR 上漲==0 OR 下跌==0;
天線:=IFF(判斷,REFDATE(REF(做空95PER,下跌),DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR00FF00;
地線:=IFF(判斷,REFDATE(REF(做多95PER,上漲),DATE),DRAWNULL),POINTDOT,LINETHICK3,COLOR0000FF;
中線1:=HIGH;
中線:=LOW;
平衡價:=IFF(1,概率中樞,DRAWNULL),COLORWHITE,LINETHICK2;
做空95勝算:IFF(1,做空95PER,DRAWNULL),COLORFF0000,LINETHICK2;
做空68勝算:IFF(1,做空68PER,DRAWNULL),COLORFFFF00,LINETHICK2;
做多68勝算:IFF(1,做多68PER,DRAWNULL),COLOR00FFFF,LINETHICK2;
做多95勝算:IFF(1,做多95PER,DRAWNULL),COLOR0000FF,LINETHICK2;
{//信號部分}
空95提示:IFF(CROSS(HIGH,做空95勝算),HIGH*1.02,DRAWNULL),CIRCLEDOT,COLORFF0000;
空68提示:IFF(CROSS(HIGH,做空68勝算),HIGH*1.02,DRAWNULL),CIRCLEDOT,COLORFFFF00;
多68提示:IFF(CROSS(做多68勝算,LOW),LOW*0.99,DRAWNULL),CIRCLEDOT,COLOR00FFFF;
多95提示:IFF(CROSS(做多95勝算,LOW),LOW*0.99,DRAWNULL),CIRCLEDOT,COLOR0000FF;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人