通達信領漲股副圖指標 讓你選好行業 選好行業內的龍頭股 源碼 貼圖

2022-05-13 10:29:00來源:本站整理瀏覽:395

能讓你選好行業,選好行業內的龍頭股

1、調整參數“對比周期”可以疊加相應周期的行業、大盤K線。直觀分析個與行業指數走勢對比。(參數=5表示最近五日個股與行業、大盤指數的強弱對比)
2、N日個股收盤價大于相應的行業和大盤收盤價時“領漲股”條件等于1(選股時用)反之“領跌股”條件等于1。
(注:數據下載時選“下載所有A股類品種的數據”行業、大盤指標才正常顯示)

通達信領漲股副圖指標 讓你選好行業 選好行業內的龍頭股 源碼 貼圖

通達信領漲股副圖指標 讓你選好行業 選好行業內的龍頭股 源碼 貼圖

通達信領漲股副圖指標 讓你選好行業 選好行業內的龍頭股 源碼 貼圖


個股:C;
自動HYC:=HY_INDEXC;
自動HYH:=HY_INDEXH;
自動HYL:=HY_INDEXL;
自動HYO:=HY_INDEXO;
大盤低HY:=CONST(LLV(自動HYL,對比周期));
大盤高HY:=CONST(HHV(自動HYH,對比周期));
大盤差HY:=大盤高HY-大盤低HY;
當前低HY:=CONST(LLV(L,對比周期));
當前高HY:=CONST(HHV(H,對比周期));
當前差HY:=當前高HY-當前低HY;
比HY:=當前差HY/大盤差HY;
行業:當前低HY+(自動HYC-大盤低HY)*比HY;
自動C:=INDEXC;{WWW.GPXIAZAI.COM}
自動H:=INDEXH;
自動L:=INDEXL;
自動O:=INDEXO;
大盤低:=CONST(LLV(自動L,對比周期));
大盤高:=CONST(HHV(自動H,對比周期));
大盤差:=大盤高-大盤低;
當前低:=CONST(LLV(L,對比周期));
當前高:=CONST(HHV(H,對比周期));
當前差:=當前高-當前低;
比:=當前差/大盤差;
大盤:當前低+(自動C-大盤低)*比;
變H:=當前低+(自動H-大盤低)*比;
變L:=當前低+(自動L-大盤低)*比;
變O:=當前低+(自動O-大盤低)*比;
領漲:=個股>大盤 AND 行業>大盤 AND 個股>大盤;
領漲股:BARSLASTCOUNT(領漲>0),COLORGREEN,NODRAW;

 

股票公式欄目導航

本類熱門

相關公式

初高中全集在线视频_9久9久女女热精品视频免费观看_人人澡人一摸人人添_yy6080理论亚洲一级理论人